summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoshua Haberman <jhaberman@gmail.com>2018-09-06 13:29:46 -0700
committerJoshua Haberman <jhaberman@gmail.com>2018-09-06 13:29:46 -0700
commitba03d65a8f94b4146b6afc0e46238cfcb08da2d4 (patch)
tree442fa20b099fe97167a97e274647ed5832cd1226 /CMakeLists.txt
parent1d4957a9a6c029b57343cb44014a4ccc039f0299 (diff)
Removed unused variable.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 236fd4d..2b068e0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,7 @@ endif()
include_directories(.)
include_directories(${CMAKE_CURRENT_BINARY_DIR})
set(CMAKE_CXX_FLAGS "-std=c++11 -W -Wall -Wno-sign-compare")
+set(CMAKE_C_FLAGS "-std=c89 -W -Wall -Wno-sign-compare")
if(APPLE)
set(CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -undefined dynamic_lookup -flat_namespace")
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback