summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoshua Haberman <jhaberman@gmail.com>2019-04-24 17:36:17 +0000
committerJoshua Haberman <jhaberman@gmail.com>2019-04-24 17:36:17 +0000
commit985145ca16e4926420416e3a5f41f3e6e736c590 (patch)
tree5828b42ca49dbf656b651770714375620a720639 /CMakeLists.txt
parentd6e466e943f4454396a3d1f8001e927bfb740213 (diff)
Fixed amalgamation and CMake build.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e0c6fbe..a29ef27 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,6 +49,7 @@ if(UPB_ENABLE_UBSAN)
endif()
include_directories(.)
+include_directories(generated)
include_directories(${CMAKE_CURRENT_BINARY_DIR})
if(APPLE)
@@ -114,7 +115,6 @@ target_link_libraries(upb_pb
table
upb)
add_library(upb_json
- upb/json/parser.c
upb/json/printer.c
upb/json/parser.h
upb/json/printer.h)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback