summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoshua Haberman <jhaberman@gmail.com>2019-05-14 15:07:05 -0700
committerJoshua Haberman <jhaberman@gmail.com>2019-05-14 15:07:05 -0700
commit717db51700c0477397867d4ff5370cd194cd7991 (patch)
tree52292af494d48aeb3de8839657e372a9b2f2e677 /CMakeLists.txt
parent1cf4af7b2c3ef7d4795aed2bda936e8e5c43fd02 (diff)
Updated protobuf to the main branch again.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 24e0b54..2573173 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -114,6 +114,7 @@ add_library(upb_pb
target_link_libraries(upb_pb
descriptor_upbproto
handlers
+ reflection
table
upb)
add_library(upb_json
@@ -134,6 +135,7 @@ add_library(upb_test
tests/test_util.h
tests/upb_test.h)
target_link_libraries(upb_test
- handlers)
+ handlers
+ upb)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback