summaryrefslogtreecommitdiff
path: root/src/expr/Makefile.am
diff options
context:
space:
mode:
authorMorgan Deters <mdeters@gmail.com>2012-08-07 18:38:49 +0000
committerMorgan Deters <mdeters@gmail.com>2012-08-07 18:38:49 +0000
commitb0deae79d8bae5051a85dc15e43e7b83bc8cf9ab (patch)
treed73fa7f9fb37077853f824dcecd2a1b8e4d22837 /src/expr/Makefile.am
parentea5acaba821790dd240db779f2340fbe5fce0b8e (diff)
Some items from the CVC4 public interface review:
* rename DeclarationScope to SymbolTable * rename all HashStrategy -> HashFunction (which we often have anyways) * remove CDCircList (no one is currently using it)
Diffstat (limited to 'src/expr/Makefile.am')
-rw-r--r--src/expr/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/expr/Makefile.am b/src/expr/Makefile.am
index 38cb8250c..b581e8919 100644
--- a/src/expr/Makefile.am
+++ b/src/expr/Makefile.am
@@ -24,8 +24,8 @@ libexpr_la_SOURCES = \
node_value.cpp \
command.h \
command.cpp \
- declaration_scope.h \
- declaration_scope.cpp \
+ symbol_table.h \
+ symbol_table.cpp \
expr_manager_scope.h \
node_self_iterator.h \
variable_type_map.h \
@@ -62,7 +62,7 @@ EXTRA_DIST = \
mkexpr \
expr_stream.i \
expr_manager.i \
- declaration_scope.i \
+ symbol_table.i \
command.i \
type.i \
kind.i \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback