summaryrefslogtreecommitdiff
path: root/upb/bindings/python/setup.py
diff options
context:
space:
mode:
authorJosh Haberman <jhaberman@gmail.com>2018-08-21 14:47:50 -0700
committerJosh Haberman <jhaberman@gmail.com>2018-08-21 14:47:50 -0700
commitc0a50de92300080a1cf11bf4ff0ec3b2d6240c10 (patch)
tree84736c4563940dd81aa5d2269e3ba638b5355edb /upb/bindings/python/setup.py
parente3eae33fb5840dbec3c2bc9109fa164f6066baa8 (diff)
Removed a bunch of obsolete code.
A lot of this code was experimental or temporarily useful, but is no longer needed.
Diffstat (limited to 'upb/bindings/python/setup.py')
-rw-r--r--upb/bindings/python/setup.py14
1 files changed, 0 insertions, 14 deletions
diff --git a/upb/bindings/python/setup.py b/upb/bindings/python/setup.py
deleted file mode 100644
index 8abaff8..0000000
--- a/upb/bindings/python/setup.py
+++ /dev/null
@@ -1,14 +0,0 @@
-from distutils.core import setup, Extension
-
-setup(name='upb',
- version='0.1',
- ext_modules=[
- Extension('upb.__init__', ['upb.c'],
- include_dirs=['../../'],
- define_macros=[("UPB_UNALIGNED_READS_OK", 1)],
- library_dirs=['../../upb'],
- libraries=['upb_pic'],
- ),
- ],
- packages=['upb']
- )
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback