summaryrefslogtreecommitdiff
path: root/test/unit/theory/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/unit/theory/CMakeLists.txt')
-rw-r--r--test/unit/theory/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/test/unit/theory/CMakeLists.txt b/test/unit/theory/CMakeLists.txt
new file mode 100644
index 000000000..a5a67cfa2
--- /dev/null
+++ b/test/unit/theory/CMakeLists.txt
@@ -0,0 +1,11 @@
+cvc4_add_unit_test_white(evaluator_white theory)
+cvc4_add_unit_test_white(logic_info_white theory)
+cvc4_add_unit_test_white(theory_arith_white theory)
+cvc4_add_unit_test_black(theory_black theory)
+cvc4_add_unit_test_white(theory_bv_white theory)
+cvc4_add_unit_test_white(theory_engine_white theory)
+cvc4_add_unit_test_white(theory_quantifiers_bv_instantiator_white theory)
+cvc4_add_unit_test_white(theory_quantifiers_bv_inverter_white theory)
+cvc4_add_unit_test_white(theory_strings_rewriter_white theory)
+cvc4_add_unit_test_white(theory_white theory)
+cvc4_add_unit_test_white(type_enumerator_white theory)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback