summaryrefslogtreecommitdiff
path: root/test/unit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/unit/Makefile.am')
-rw-r--r--test/unit/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/unit/Makefile.am b/test/unit/Makefile.am
index 1f56434c9..666d1c285 100644
--- a/test/unit/Makefile.am
+++ b/test/unit/Makefile.am
@@ -10,7 +10,7 @@ UNIT_TESTS = \
expr/attribute_white \
expr/attribute_black \
expr/declaration_scope_black \
- parser/parser_white \
+ parser/parser_black \
context/context_black \
context/context_white \
context/context_mm_black \
@@ -37,7 +37,7 @@ if HAVE_CXXTESTGEN
AM_CPPFLAGS = \
-I. "-I@CXXTEST@" "-I@top_srcdir@/src/include" "-I@top_srcdir@/src" \
- $(TEST_CPPFLAGS)
+ $(ANTLR_INCLUDES) $(TEST_CPPFLAGS)
AM_CXXFLAGS = -Wall $(TEST_CXXFLAGS)
AM_LDFLAGS = $(TEST_LDFLAGS)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback