summaryrefslogtreecommitdiff
path: root/test/unit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/unit/Makefile.am')
-rw-r--r--test/unit/Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/test/unit/Makefile.am b/test/unit/Makefile.am
index d5bf66496..059d1d163 100644
--- a/test/unit/Makefile.am
+++ b/test/unit/Makefile.am
@@ -50,12 +50,17 @@ TEST_DEPS_DIST = \
if HAVE_CXXTESTGEN
AM_CPPFLAGS = \
- -I. "-I@CXXTEST@" "-I@top_srcdir@/src/include" \
- "-I@top_srcdir@/src" "-I@top_builddir@/src" \
+ -I. \
+ "-I@CXXTEST@" \
+ "-I@top_srcdir@/src/include" \
+ "-I@top_srcdir@/lib" \
+ "-I@top_srcdir@/src" \
+ "-I@top_builddir@/src" \
"-I@top_srcdir@/src/prop/minisat" \
-D __STDC_LIMIT_MACROS \
-D __STDC_FORMAT_MACROS \
- $(ANTLR_INCLUDES) $(TEST_CPPFLAGS)
+ $(ANTLR_INCLUDES) \
+ $(TEST_CPPFLAGS)
AM_CXXFLAGS = -Wall -Wno-unknown-pragmas -Wno-parentheses $(TEST_CXXFLAGS)
AM_LDFLAGS = $(TEST_LDFLAGS)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback