summaryrefslogtreecommitdiff
path: root/test/regress/regress1/sygus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/regress/regress1/sygus/Makefile.am')
-rw-r--r--test/regress/regress1/sygus/Makefile.am60
1 files changed, 49 insertions, 11 deletions
diff --git a/test/regress/regress1/sygus/Makefile.am b/test/regress/regress1/sygus/Makefile.am
index b2a428bd1..c44c5034d 100644
--- a/test/regress/regress1/sygus/Makefile.am
+++ b/test/regress/regress1/sygus/Makefile.am
@@ -16,23 +16,61 @@ endif
# These are run for all build profiles.
# If a test shouldn't be run in e.g. competition mode,
# put it below in "TESTS +="
-TESTS = \
+TESTS = \
hd-sdiv.sy \
stopwatch-bt.sy \
- array_sum_dd.sy \
- mpg_guard1-dd.sy \
VC22_a.sy \
- inv_gen_n_c11.sy \
unbdd_inv_gen_ex7.sy \
- icfp_easy_mt_ite.sy \
- three.sy \
- nia-max-square.sy \
- MPwL_d1s3.sy \
- process-arg-invariance.sy \
real-grammar.sy \
- lustre-real.sy
+ cegar1.sy \
+ cggmp.sy \
+ clock-inc-tuple.sy \
+ dup-op.sy \
+ fg_polynomial3.sy \
+ hd-01-d1-prog.sy \
+ icfp_14.12.sy \
+ icfp_14.12-flip-args.sy \
+ icfp_28_10.sy \
+ icfp_easy-ite.sy \
+ inv-example.sy \
+ inv-unused.sy \
+ multi-fun-polynomial2.sy \
+ no-flat-simp.sy \
+ process-10-vars.sy \
+ tl-type.sy \
+ tl-type-4x.sy \
+ twolets2-orig.sy \
+ unbdd_inv_gen_winf1.sy \
+ array_search_2.sy \
+ array_sum_2_5.sy \
+ commutative.sy \
+ constant.sy \
+ dt-test-ns.sy \
+ hd-19-d1-prog-dup-op.sy \
+ list-head-x.sy \
+ max.sy \
+ nflat-fwd-3.sy \
+ nflat-fwd.sy \
+ nia-max-square-ns.sy \
+ no-mention.sy \
+ qe.sy \
+ strings-concat-3-args.sy \
+ strings-double-rec.sy \
+ strings-small.sy \
+ strings-template-infer-unused.sy \
+ strings-template-infer.sy \
+ strings-trivial-simp.sy \
+ strings-trivial-two-type.sy \
+ strings-trivial.sy \
+ sygus-dt.sy \
+ tl-type-0.sy \
+ triv-type-mismatch-si.sy \
+ twolets1.sy
-EXTRA_DIST = $(TESTS)
+EXTRA_DIST = $(TESTS) \
+ enum-test.sy
+
+# Base16_1.sy
# synonyms for "check" in this directory
.PHONY: regress regress1 test
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback