summaryrefslogtreecommitdiff
path: root/test/regress/regress1/arith/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/regress/regress1/arith/Makefile.am')
-rw-r--r--test/regress/regress1/arith/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/test/regress/regress1/arith/Makefile.am b/test/regress/regress1/arith/Makefile.am
new file mode 100644
index 000000000..4bdff93d1
--- /dev/null
+++ b/test/regress/regress1/arith/Makefile.am
@@ -0,0 +1,21 @@
+TESTS_ENVIRONMENT = @srcdir@/../../run_regression @top_builddir@/src/main/cvc4
+
+# These are run for all build profiles.
+# If a test shouldn't be run in e.g. competition mode,
+# put it below in "TESTS +="
+TESTS = \
+ abz5_1400.smt \
+ pursuit-safety-11.smt \
+ pursuit-safety-12.smt \
+ sc-7.base.cvc.smt \
+ uart-8.base.cvc.smt
+
+EXTRA_DIST = $(TESTS)
+
+# synonyms for "check"
+.PHONY: regress regress1 test
+regress regress1 test: check
+
+# do nothing in this subdir
+.PHONY: regress0 regress2 regress3
+regress0 regress2 regress3:
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback