summaryrefslogtreecommitdiff
path: root/test/regress/regress0/arith/integers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/regress/regress0/arith/integers/Makefile.am')
-rw-r--r--test/regress/regress0/arith/integers/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/test/regress/regress0/arith/integers/Makefile.am b/test/regress/regress0/arith/integers/Makefile.am
index 88e9c5fbd..efd5aa909 100644
--- a/test/regress/regress0/arith/integers/Makefile.am
+++ b/test/regress/regress0/arith/integers/Makefile.am
@@ -17,6 +17,7 @@ MAKEFLAGS = -k
# If a test shouldn't be run in e.g. competition mode,
# put it below in "TESTS +="
+
TESTS = \
arith-int-004.cvc \
arith-int-007.cvc \
@@ -27,12 +28,13 @@ TESTS = \
arith-int-042.cvc \
arith-int-042.min.cvc \
arith-int-047.cvc \
+ arith-int-048.cvc \
arith-int-050.cvc \
arith-int-084.cvc \
- arith-int-085.cvc \
- arith-int-097.cvc
+ arith-int-097.cvc \
+ arith-int-085.cvc
-EXTRA_DIST = $(TESTS) \
+EXTRA_DIST = $(TESTS)
arith-int-001.cvc \
arith-int-002.cvc \
arith-int-003.cvc \
@@ -121,7 +123,7 @@ EXTRA_DIST = $(TESTS) \
arith-int-100.cvc
FAILING_TESTS = \
- arith-int-048.cvc \
+ arith-int-024.cvc \
arith-int-013.cvc
#if CVC4_BUILD_PROFILE_COMPETITION
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback