summaryrefslogtreecommitdiff
path: root/test/java/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/java/CMakeLists.txt')
-rw-r--r--test/java/CMakeLists.txt23
1 files changed, 14 insertions, 9 deletions
diff --git a/test/java/CMakeLists.txt b/test/java/CMakeLists.txt
index 713bc00bc..3293ca0ab 100644
--- a/test/java/CMakeLists.txt
+++ b/test/java/CMakeLists.txt
@@ -1,13 +1,18 @@
-#####################
-## CMakeLists.txt
-## Top contributors (to current version):
-## Mathias Preiner, Andres Noetzli
-## This file is part of the CVC4 project.
-## Copyright (c) 2009-2021 by the authors listed in the file AUTHORS
-## in the top-level source directory and their institutional affiliations.
-## All rights reserved. See the file COPYING in the top-level source
-## directory for licensing information.
+###############################################################################
+# Top contributors (to current version):
+# Mathias Preiner, Andres Noetzli
+#
+# This file is part of the cvc5 project.
+#
+# Copyright (c) 2009-2021 by the authors listed in the file AUTHORS
+# in the top-level source directory and their institutional affiliations.
+# All rights reserved. See the file COPYING in the top-level source
+# directory for licensing information.
+# #############################################################################
+#
+# The build system configuration.
##
+
find_package(Java REQUIRED)
find_package(JUnit 4.0 REQUIRED)
include(UseJava)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback