summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index b85ecf9e7..a79e96c65 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -20,10 +20,10 @@ add_custom_target(check
add_subdirectory(regress)
add_subdirectory(system EXCLUDE_FROM_ALL)
-if(BUILD_BINDINGS_JAVA)
- add_subdirectory(java)
-endif()
-
if(ENABLE_UNIT_TESTING)
add_subdirectory(unit EXCLUDE_FROM_ALL)
+
+ if(BUILD_BINDINGS_JAVA)
+ add_subdirectory(java)
+ endif()
endif()
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback