summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am22
1 files changed, 21 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 7f5fb459e..b8bdfabeb 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -139,4 +139,24 @@ EXTRA_DIST = \
rational_gmp_imp.cpp \
rational.h.in \
integer.h.in \
- tls.h.in
+ tls.h.in \
+ integer.i \
+ stats.i \
+ bool.i \
+ sexpr.i \
+ datatype.i \
+ output.i \
+ cardinality.i \
+ result.i \
+ configuration.i \
+ Assert.i \
+ bitvector.i \
+ subrange_bound.i \
+ exception.i \
+ language.i \
+ array.i \
+ options.i \
+ ascription_type.i \
+ rational.i \
+ pseudoboolean.i \
+ hash.i
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback