summaryrefslogtreecommitdiff
path: root/src/theory/quantifiers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/theory/quantifiers/Makefile.am')
-rw-r--r--src/theory/quantifiers/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/theory/quantifiers/Makefile.am b/src/theory/quantifiers/Makefile.am
new file mode 100644
index 000000000..de74e44f8
--- /dev/null
+++ b/src/theory/quantifiers/Makefile.am
@@ -0,0 +1,21 @@
+AM_CPPFLAGS = \
+ -D__BUILDING_CVC4LIB \
+ -I@srcdir@/../../include -I@srcdir@/../.. -I@builddir@/../..
+AM_CXXFLAGS = -Wall $(FLAG_VISIBILITY_HIDDEN)
+
+noinst_LTLIBRARIES = libquantifiers.la
+
+libquantifiers_la_SOURCES = \
+ theory_quantifiers_type_rules.h \
+ theory_quantifiers.h \
+ quantifiers_rewriter.h \
+ quantifiers_rewriter.cpp \
+ theory_quantifiers.cpp \
+ theory_quantifiers_instantiator.h \
+ theory_quantifiers_instantiator.cpp \
+ instantiation_engine.h \
+ instantiation_engine.cpp \
+ model_engine.h \
+ model_engine.cpp
+
+EXTRA_DIST = kinds \ No newline at end of file
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback