summaryrefslogtreecommitdiff
path: root/src/theory/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/theory/example/Makefile.am')
-rw-r--r--src/theory/example/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/theory/example/Makefile.am b/src/theory/example/Makefile.am
new file mode 100644
index 000000000..4d08f7a69
--- /dev/null
+++ b/src/theory/example/Makefile.am
@@ -0,0 +1,14 @@
+AM_CPPFLAGS = \
+ -D__BUILDING_CVC4LIB \
+ -I@srcdir@/../../include -I@srcdir@/../.. -I@builddir@/../..
+AM_CXXFLAGS = -Wall -Wno-unknown-pragmas $(FLAG_VISIBILITY_HIDDEN)
+
+noinst_LTLIBRARIES = libexample.la
+
+libexample_la_SOURCES = \
+ ecdata.h \
+ ecdata.cpp \
+ theory_uf_tim.h \
+ theory_uf_tim.cpp
+
+EXTRA_DIST =
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback