summaryrefslogtreecommitdiff
path: root/src/theory/builtin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/theory/builtin/Makefile.am')
-rw-r--r--src/theory/builtin/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/theory/builtin/Makefile.am b/src/theory/builtin/Makefile.am
new file mode 100644
index 000000000..5694dea84
--- /dev/null
+++ b/src/theory/builtin/Makefile.am
@@ -0,0 +1,13 @@
+AM_CPPFLAGS = \
+ -D__BUILDING_CVC4LIB \
+ -I@srcdir@/../../include -I@srcdir@/../..
+AM_CXXFLAGS = -Wall -Wno-unknown-pragmas $(FLAG_VISIBILITY_HIDDEN)
+
+noinst_LTLIBRARIES = libbuiltin.la
+
+libbuiltin_la_SOURCES = \
+ theory_builtin_type_rules.h \
+ theory_builtin.h \
+ theory_builtin.cpp
+
+EXTRA_DIST = kinds
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback