summaryrefslogtreecommitdiff
path: root/src/theory/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/theory/Makefile.am')
-rw-r--r--src/theory/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/theory/Makefile.am b/src/theory/Makefile.am
index b72502eca..0d680f4c9 100644
--- a/src/theory/Makefile.am
+++ b/src/theory/Makefile.am
@@ -3,7 +3,7 @@ AM_CPPFLAGS = \
-I@srcdir@/../include -I@srcdir@/.. -I@builddir@/..
AM_CXXFLAGS = -Wall -Wno-unknown-pragmas $(FLAG_VISIBILITY_HIDDEN)
-SUBDIRS = builtin booleans uf arith arrays bv
+SUBDIRS = builtin booleans uf arith arrays bv datatypes
noinst_LTLIBRARIES = libtheory.la
@@ -36,7 +36,8 @@ libtheory_la_LIBADD = \
@builddir@/uf/libuf.la \
@builddir@/arith/libarith.la \
@builddir@/arrays/libarrays.la \
- @builddir@/bv/libbv.la
+ @builddir@/bv/libbv.la \
+ @builddir@/datatypes/libdatatypes.la
EXTRA_DIST = \
rewriter_tables_template.h \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback