summaryrefslogtreecommitdiff
path: root/src/theory/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/theory/Makefile.am')
-rw-r--r--src/theory/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/theory/Makefile.am b/src/theory/Makefile.am
index acf0ed5ee..142aef004 100644
--- a/src/theory/Makefile.am
+++ b/src/theory/Makefile.am
@@ -21,7 +21,10 @@ libtheory_la_SOURCES = \
shared_data.cpp \
rewriter.h \
rewriter_attributes.h \
- rewriter.cpp
+ rewriter.cpp \
+ valuation.h \
+ valuation.cpp
+
nodist_libtheory_la_SOURCES = \
rewriter_tables.h \
theory_traits.h
@@ -47,7 +50,7 @@ BUILT_SOURCES = \
CLEANFILES = \
rewriter_tables.h \
- theory_traits.h
+ theory_traits.h
include @top_srcdir@/src/theory/Makefile.subdirs
@@ -66,4 +69,3 @@ theory_traits.h: theory_traits_template.h mktheorytraits @top_builddir@/src/theo
$< \
`cat @top_builddir@/src/theory/.subdirs` \
> $@) || (rm -f $@ && exit 1)
- \ No newline at end of file
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback