summaryrefslogtreecommitdiff
path: root/src/theory/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/theory/Makefile.am')
-rw-r--r--src/theory/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/src/theory/Makefile.am b/src/theory/Makefile.am
index 60d11ba88..f8e9908c9 100644
--- a/src/theory/Makefile.am
+++ b/src/theory/Makefile.am
@@ -2,9 +2,15 @@ INCLUDES = -I@srcdir@/../include -I@srcdir@/..
AM_CXXFLAGS = -Wall -fvisibility=hidden
AM_CPPFLAGS = -D__BUILDING_CVC4LIB
-#noinst_LTLIBRARIES = libtheory.la
+noinst_LTLIBRARIES = libtheory.la
-#libtheory_la_LIBADD =
-# @builddir@/uf/libuf.la
+libtheory_la_SOURCES = \
+ theory_engine.h \
+ theory_engine.cpp \
+ theory.h \
+ theory.cpp
-#SUBDIRS = uf
+libtheory_la_LIBADD = \
+ @builddir@/uf/libuf.la
+
+SUBDIRS = uf
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback