summaryrefslogtreecommitdiff
path: root/src/prop/minisat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/prop/minisat/Makefile.am')
-rw-r--r--src/prop/minisat/Makefile.am17
1 files changed, 9 insertions, 8 deletions
diff --git a/src/prop/minisat/Makefile.am b/src/prop/minisat/Makefile.am
index cef9a4c1e..f066f8669 100644
--- a/src/prop/minisat/Makefile.am
+++ b/src/prop/minisat/Makefile.am
@@ -8,7 +8,15 @@ libminisat_la_SOURCES = \
core/Solver.h \
core/SolverTypes.h \
simp/SimpSolver.C \
- simp/SimpSolver.h
+ simp/SimpSolver.h \
+ mtl/Alg.h \
+ mtl/BasicHeap.h \
+ mtl/BoxedVec.h \
+ mtl/Heap.h \
+ mtl/Map.h \
+ mtl/Queue.h \
+ mtl/Sort.h \
+ mtl/Vec.h
EXTRA_DIST = \
core/Main.C \
@@ -17,11 +25,4 @@ EXTRA_DIST = \
simp/Makefile \
README \
LICENSE \
- mtl/Heap.h \
- mtl/Map.h \
- mtl/Queue.h \
- mtl/Alg.h \
- mtl/Sort.h \
- mtl/BasicHeap.h \
- mtl/BoxedVec.h \
mtl/template.mk
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback