summaryrefslogtreecommitdiff
path: root/src/parser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/parser/CMakeLists.txt')
-rw-r--r--src/parser/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/parser/CMakeLists.txt b/src/parser/CMakeLists.txt
index d131fa7b3..08dafe65c 100644
--- a/src/parser/CMakeLists.txt
+++ b/src/parser/CMakeLists.txt
@@ -99,7 +99,7 @@ endforeach()
# libcvc4parser configuration
add_library(cvc4parser ${libcvc4parser_src_files})
-set_target_properties(cvc4parser PROPERTIES SOVERSION ${CVC4_SOVERSION})
+set_target_properties(cvc4parser PROPERTIES SOVERSION ${CVC5_SOVERSION})
target_compile_definitions(cvc4parser PRIVATE -D__BUILDING_CVC4PARSERLIB)
target_link_libraries(cvc4parser PUBLIC cvc4)
target_link_libraries(cvc4parser PRIVATE ANTLR3)
@@ -119,7 +119,7 @@ install(TARGETS cvc4parser
# unresolved symbols when linking against libcvc4parser.
# -Wl,--export-all-symbols makes sure that all symbols are exported when
# building a DLL.
-if(CVC4_WINDOWS_BUILD)
+if(CVC5_WINDOWS_BUILD)
set_target_properties(cvc4parser
PROPERTIES LINK_FLAGS "-Wl,--export-all-symbols")
endif()
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback