summaryrefslogtreecommitdiff
path: root/src/parser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/parser/CMakeLists.txt')
-rw-r--r--src/parser/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/parser/CMakeLists.txt b/src/parser/CMakeLists.txt
index 8e69da34b..2fe92fb45 100644
--- a/src/parser/CMakeLists.txt
+++ b/src/parser/CMakeLists.txt
@@ -93,7 +93,7 @@ foreach(lang Cvc Smt2 Tptp)
# We don't want to enable -Wall for code generated by ANTLR.
set_source_files_properties(
- ${gen_src_files} PROPERTIES COMPILE_FLAGS -Wno-all)
+ ${gen_src_files} PROPERTIES COMPILE_FLAGS "-Wno-all -Wno-error")
# Add generated source files to the parser source files
list(APPEND libcvc4parser_src_files ${gen_src_files})
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback