summaryrefslogtreecommitdiff
path: root/src/options/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/options/Makefile.am')
-rw-r--r--src/options/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/options/Makefile.am b/src/options/Makefile.am
index 21988df56..670718e4e 100644
--- a/src/options/Makefile.am
+++ b/src/options/Makefile.am
@@ -36,7 +36,9 @@ OPTIONS_FILES_SRCS = \
../main/options.cpp \
../main/options.h \
../parser/options.cpp \
- ../parser/options.h
+ ../parser/options.h \
+ ../theory/idl/options.cpp \
+ ../theory/idl/options.h
OPTIONS_FILES = \
$(patsubst %.cpp,%,$(filter %.cpp,$(OPTIONS_FILES_SRCS)))
@@ -93,7 +95,9 @@ nodist_liboptions_la_SOURCES = \
../main/options.cpp \
../main/options.h \
../parser/options.cpp \
- ../parser/options.h
+ ../parser/options.h \
+ ../theory/idl/options.cpp \
+ ../theory/idl/options.h
BUILT_SOURCES = \
exprs-builts \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback