summaryrefslogtreecommitdiff
path: root/src/options/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/options/Makefile.am')
-rw-r--r--src/options/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/options/Makefile.am b/src/options/Makefile.am
index 5b0894680..8780922c9 100644
--- a/src/options/Makefile.am
+++ b/src/options/Makefile.am
@@ -40,7 +40,9 @@ OPTIONS_FILES_SRCS = \
../parser/options.cpp \
../parser/options.h \
../theory/idl/options.cpp \
- ../theory/idl/options.h
+ ../theory/idl/options.h \
+ ../theory/sets/options.cpp \
+ ../theory/sets/options.h
OPTIONS_FILES = \
$(patsubst %.cpp,%,$(filter %.cpp,$(OPTIONS_FILES_SRCS)))
@@ -101,7 +103,9 @@ nodist_liboptions_la_SOURCES = \
../parser/options.cpp \
../parser/options.h \
../theory/idl/options.cpp \
- ../theory/idl/options.h
+ ../theory/idl/options.h \
+ ../theory/sets/options.cpp \
+ ../theory/sets/options.h
BUILT_SOURCES = \
exprs-builts \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback