summaryrefslogtreecommitdiff
path: root/src/api/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/api/python/CMakeLists.txt')
-rw-r--r--src/api/python/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/api/python/CMakeLists.txt b/src/api/python/CMakeLists.txt
index 02405a0cc..227872aa7 100644
--- a/src/api/python/CMakeLists.txt
+++ b/src/api/python/CMakeLists.txt
@@ -22,6 +22,8 @@ endif()
find_package(PythonExtensions REQUIRED)
find_package(Cython 0.29 REQUIRED)
+set(CYTHON_FLAGS "-X embedsignature=True")
+
# Generate cvc5kinds.{pxd,pyx}
configure_file(genkinds.py.in genkinds.py)
set(GENERATED_FILES
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback