summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 11fef4d27..f7d0c0103 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1 +1,25 @@
INCLUDES = -I@srcdir@/include
+
+SUBDIRS = parser sat
+
+lib_LTLIBRARIES = libcvc4.la
+
+libcvc4_la_LIBADD = \
+ sat/parser/libparser.a
+ sat/minisat/libminisat.a
+
+EXTRA_DIST = \
+ include/assert.h \
+ include/attr_type.h \
+ include/command.h
+ include/expr_attribute.h \
+ include/expr_builder.h \
+ include/expr.h \
+ include/expr_manager.h \
+ include/expr_value.h \
+ include/kind.h \
+ include/parser.h \
+ include/sat.h \
+ include/unique_id.h \
+ include/vc.h
+
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback