summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 450bf063e..03092979a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -20,7 +20,7 @@ AM_CPPFLAGS = \
AM_CXXFLAGS = -Wall -Wno-unknown-pragmas -Wno-parentheses $(FLAG_VISIBILITY_HIDDEN)
SUBDIRS = lib options expr util prop/minisat prop/bvminisat . parser compat bindings main
-THEORIES = builtin booleans uf arith bv arrays datatypes sets strings quantifiers rewriterules idl
+THEORIES = builtin booleans uf arith bv arrays datatypes sets strings quantifiers idl
lib_LTLIBRARIES = libcvc4.la
@@ -307,8 +307,6 @@ libcvc4_la_SOURCES = \
theory/quantifiers/quant_conflict_find.h \
theory/quantifiers/quant_conflict_find.cpp \
theory/quantifiers/options_handlers.h \
- theory/rewriterules/theory_rewriterules.h \
- theory/rewriterules/theory_rewriterules.cpp \
theory/arith/theory_arith_type_rules.h \
theory/arith/type_enumerator.h \
theory/arith/arithvar.h \
@@ -457,7 +455,6 @@ EXTRA_DIST = \
theory/strings/kinds \
theory/arrays/kinds \
theory/quantifiers/kinds \
- theory/rewriterules/kinds \
theory/arith/kinds \
theory/booleans/kinds \
theory/example/ecdata.h \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback