summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3246df654..811f1c5ae 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1207,6 +1207,9 @@ endif()
if(USE_POLY)
target_link_libraries(cvc5 PRIVATE Polyxx)
endif()
+if(USE_COCOA)
+ target_link_libraries(cvc5 PRIVATE CoCoA)
+endif()
target_link_libraries(cvc5 PRIVATE SymFPU)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback