summaryrefslogtreecommitdiff
path: root/examples/nra-translate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/nra-translate/CMakeLists.txt')
-rw-r--r--examples/nra-translate/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/nra-translate/CMakeLists.txt b/examples/nra-translate/CMakeLists.txt
index 0d20e9fed..2b1a849de 100644
--- a/examples/nra-translate/CMakeLists.txt
+++ b/examples/nra-translate/CMakeLists.txt
@@ -1,6 +1,8 @@
-set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/bin/examples/nra-translate)
+set(EXAMPLES_NRA_TRANSLATE_BIN_DIR ${EXAMPLES_BIN_DIR}/nra-translate)
foreach(example ${CVC4_EXAMPLES_NRA_TRANSLATE})
add_executable(${example} EXCLUDE_FROM_ALL ${example}.cpp)
target_link_libraries(${example} cvc4 cvc4parser)
+ set_target_properties(${example}
+ PROPERTIES RUNTIME_OUTPUT_DIRECTORY ${EXAMPLES_NRA_TRANSLATE_BIN_DIR})
endforeach()
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback