summaryrefslogtreecommitdiff
path: root/examples/hashsmt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hashsmt/Makefile.am')
-rw-r--r--examples/hashsmt/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/examples/hashsmt/Makefile.am b/examples/hashsmt/Makefile.am
new file mode 100644
index 000000000..e6670c9bd
--- /dev/null
+++ b/examples/hashsmt/Makefile.am
@@ -0,0 +1,21 @@
+AM_CPPFLAGS = \
+ -I@srcdir@/../../src/include -I@srcdir@/../../src -I@builddir@/../../src $(ANTLR_INCLUDES)
+AM_CXXFLAGS = -Wall
+AM_CFLAGS = -Wall
+
+noinst_PROGRAMS = \
+ sha1smt
+
+noinst_DATA =
+
+sha1smt_SOURCES = \
+ sha1smt.cpp \
+ word.h \
+ word.cpp \
+ sha1.hpp
+sha1smt_LDADD = \
+ @builddir@/../../src/libcvc4.la
+
+EXTRA_DIST = \
+ linkedin.small
+ \ No newline at end of file
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback