summaryrefslogtreecommitdiff
path: root/examples/hashsmt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hashsmt/CMakeLists.txt')
-rw-r--r--examples/hashsmt/CMakeLists.txt14
1 files changed, 6 insertions, 8 deletions
diff --git a/examples/hashsmt/CMakeLists.txt b/examples/hashsmt/CMakeLists.txt
index ff696b403..39e503a81 100644
--- a/examples/hashsmt/CMakeLists.txt
+++ b/examples/hashsmt/CMakeLists.txt
@@ -1,13 +1,11 @@
-include_directories(.)
-
-set(EXAMPLES_HASHSMT_LINK_LIBS cvc4)
-
if(Boost_FOUND)
cvc4_add_example(sha1_inversion
- "sha1_inversion.cpp word.cpp" "${EXAMPLES_HASHSMT_LINK_LIBS}" "hashsmt"
- "a" "sha1_inversion.outfile") # arguments to binary (for testing)
+ "sha1_inversion.cpp word.cpp" "hashsmt"
+ # arguments to binary (for testing)
+ "a" "sha1_inversion.outfile")
endif()
cvc4_add_example(sha1_collision
- "sha1_collision.cpp word.cpp" "${EXAMPLES_HASHSMT_LINK_LIBS}" "hashsmt"
- "1" "1" "sha1_collision.outfile") # arguments to binary (for testing)
+ "sha1_collision.cpp word.cpp" "hashsmt"
+ # arguments to binary (for testing)
+ "1" "1" "sha1_collision.outfile")
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback