summaryrefslogtreecommitdiff
path: root/examples/api/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/api/Makefile.am')
-rw-r--r--examples/api/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/examples/api/Makefile.am b/examples/api/Makefile.am
index a1455d168..1b3e0b086 100644
--- a/examples/api/Makefile.am
+++ b/examples/api/Makefile.am
@@ -12,7 +12,8 @@ noinst_PROGRAMS = \
datatypes \
helloworld \
linear_arith \
- sets
+ sets \
+ strings
noinst_DATA =
@@ -53,6 +54,11 @@ sets_SOURCES = \
sets_LDADD = \
@builddir@/../../src/libcvc4.la
+strings_SOURCES = \
+ strings.cpp
+strings_LDADD = \
+ @builddir@/../../src/libcvc4.la
+
# for installation
examplesdir = $(docdir)/$(subdir)
examples_DATA = $(DIST_SOURCES) $(EXTRA_DIST)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback