summaryrefslogtreecommitdiff
path: root/examples/api/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/api/Makefile.am')
-rw-r--r--examples/api/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/examples/api/Makefile.am b/examples/api/Makefile.am
index 937a76d36..9e4e4470e 100644
--- a/examples/api/Makefile.am
+++ b/examples/api/Makefile.am
@@ -5,7 +5,8 @@ AM_CFLAGS = -Wall
noinst_PROGRAMS = \
linear_arith \
- helloworld
+ helloworld \
+ combination
noinst_DATA =
@@ -16,6 +17,11 @@ linear_arith_LDADD = \
@builddir@/../../src/libcvc4.la
+combination_SOURCES = \
+ combination.cpp
+combination_LDADD = \
+ @builddir@/../../src/libcvc4.la
+
helloworld_SOURCES = \
helloworld.cpp
helloworld_LDADD = \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback