summaryrefslogtreecommitdiff
path: root/examples/api/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/api/Makefile.am')
-rw-r--r--examples/api/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/api/Makefile.am b/examples/api/Makefile.am
index 1b3e0b086..c76bf9d1e 100644
--- a/examples/api/Makefile.am
+++ b/examples/api/Makefile.am
@@ -10,6 +10,7 @@ noinst_PROGRAMS = \
bitvectors_and_arrays \
combination \
datatypes \
+ extract \
helloworld \
linear_arith \
sets \
@@ -37,6 +38,11 @@ datatypes_SOURCES = \
datatypes_LDADD = \
@builddir@/../../src/libcvc4.la
+extract_SOURCES = \
+ extract.cpp
+extract_LDADD = \
+ @builddir@/../../src/libcvc4.la
+
helloworld_SOURCES = \
helloworld.cpp
helloworld_CXXFLAGS = \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback