summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 8cf2208ea..f81c68236 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -18,7 +18,7 @@ add_custom_target(examples)
# Create target runexamples.
# Builds and runs all examples.
add_custom_target(runexamples
- COMMAND ctest --output-on-failure -L "example" -j${NTHREADS} $(ARGS)
+ COMMAND ctest --output-on-failure -L "example" -j${NTHREADS} $$ARGS
DEPENDS examples)
# Add example target and create test to run example with ctest.
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback