summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 222a6b4f6..81e3f1fdc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1053,9 +1053,11 @@ AC_ARG_WITH([cxxtest-dir],
TESTS_ENVIRONMENT=
RUN_REGRESSION_ARGS=
-# FIXME currently, unsat core regressions are disabled without LFSC
if test "$with_lfsc" = yes; then
- RUN_REGRESSION_ARGS="${RUN_REGRESSION_ARGS:+$RUN_REGRESSION_ARGS }--proof"
+ RUN_REGRESSION_ARGS="${RUN_REGRESSION_ARGS:+$RUN_REGRESSION_ARGS }--with-lfsc"
+fi
+if test "$enable_proof" = yes; then
+ RUN_REGRESSION_ARGS="${RUN_REGRESSION_ARGS:+$RUN_REGRESSION_ARGS }--enable-proof"
fi
AC_SUBST([TESTS_ENVIRONMENT])
AC_SUBST([RUN_REGRESSION_ARGS])
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback