summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 30284b3f9..dc62970f1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -721,8 +721,8 @@ AC_MSG_CHECKING([for the relationship between long and int64_t])
AC_LANG_PUSH([C++])
AC_COMPILE_IFELSE([AC_LANG_SOURCE([
#include <stdint.h>
-void foo(long);
-void foo(int64_t);])],
+void foo(long) {}
+void foo(int64_t) {}])],
[AC_MSG_RESULT([no relationship detected]); CVC4_NEED_INT64_T_OVERLOADS=1],
[AC_MSG_RESULT([typedef or similar]); CVC4_NEED_INT64_T_OVERLOADS=0])
AC_LANG_POP([C++])
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback