summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f8538b548..d2b11fe9c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,7 +12,7 @@ systemtests regress regress0 regress1 regress2 regress3: all
+(cd test && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1
# We descend into "src" with the "check" target here to ensure that
# the test prerequisites are all built.
-units: all
+units:
(cd src && $(MAKE) $(AM_MAKEFLAGS) check)
+(cd test && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback