summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9f65e0a64..40994452a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,6 +12,10 @@ DIST_SUBDIRS = $(SUBDIRS) examples
examples: all
(cd examples && $(MAKE) $(AM_MAKEFLAGS))
+.PHONY: install-examples
+install-examples:
+ (cd examples && $(MAKE) $(AM_MAKEFLAGS) install-data)
+
.PHONY: units systemtests regress regress0 regress1 regress2 regress3
systemtests regress regress0 regress1 regress2 regress3: all
+(cd test && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback