summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f17db83b..a42406dad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -277,7 +277,9 @@ if(ENABLE_COVERAGE)
NAME coverage
EXECUTABLE
ctest -j${CTEST_NTHREADS} -LE "example"
- --output-on-failure $(ARGS) || exit 0)
+ --output-on-failure $(ARGS) || exit 0
+ DEPENDS
+ build-tests)
endif()
if(ENABLE_DEBUG_CONTEXT_MM)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback