summaryrefslogtreecommitdiff
path: root/test/unit/Makefile.am
diff options
context:
space:
mode:
authorMorgan Deters <mdeters@gmail.com>2009-12-17 22:11:37 +0000
committerMorgan Deters <mdeters@gmail.com>2009-12-17 22:11:37 +0000
commit093492af43fae12d7f1d4607e63b1da686044ea6 (patch)
treed27effb35d74a299dc135b9ee85f3adc2b065061 /test/unit/Makefile.am
parentdfcf7dba0b2d8ad6eb9d8540e92804e70205b8fb (diff)
more build system fix-ups
Diffstat (limited to 'test/unit/Makefile.am')
-rw-r--r--test/unit/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/test/unit/Makefile.am b/test/unit/Makefile.am
index 61eef32d5..f05a74bcf 100644
--- a/test/unit/Makefile.am
+++ b/test/unit/Makefile.am
@@ -7,7 +7,7 @@ UNIT_TESTS = \
# things that aren't tests but that tests rely on and need to
# go into the distribution
-TEST_DEPENDENCIES =
+TEST_DEPS =
if HAVE_CXXTESTGEN
@@ -21,10 +21,10 @@ AM_CXXFLAGS_WHITE = -fno-access-control
AM_CXXFLAGS_BLACK =
AM_CXXFLAGS_PUBLIC =
AM_LDFLAGS_WHITE = \
- @abs_top_builddir@/src/parser/libcvc4parser_noinst.la \
+ @abs_top_builddir@/src/parser/libcvc4parser_noinst.la \
@abs_top_builddir@/src/libcvc4_noinst.la
AM_LDFLAGS_BLACK = \
- @abs_top_builddir@/src/parser/libcvc4parser_noinst.la \
+ @abs_top_builddir@/src/parser/libcvc4parser_noinst.la \
@abs_top_builddir@/src/libcvc4_noinst.la
AM_LDFLAGS_PUBLIC = \
@abs_top_builddir@/src/libcvc4.la
@@ -33,7 +33,7 @@ TESTS = $(UNIT_TESTS)
EXTRA_DIST = \
no_cxxtest \
- $(TEST_DEPENDENCIES)
+ $(TEST_DEPS)
# without these here, LTCXXCOMPILE, CXXLINK, etc., aren't set :-(
noinst_LTLIBRARIES = libdummy.la
@@ -62,6 +62,6 @@ TESTS = no_cxxtest
EXTRA_DIST = \
$(UNIT_TESTS) \
- $(TEST_DEPENDENCIES)
+ $(TEST_DEPS)
endif
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback