summaryrefslogtreecommitdiff
path: root/test/unit/Makefile.am
diff options
context:
space:
mode:
authorMorgan Deters <mdeters@gmail.com>2010-10-27 06:02:04 +0000
committerMorgan Deters <mdeters@gmail.com>2010-10-27 06:02:04 +0000
commit4ab6323f8e5c8806ad02fc0f8417cf13b38cf350 (patch)
treef54eb9ca0488b2f7497704ee871bfb0c9e5fac0c /test/unit/Makefile.am
parent80c215636795a12fbab3544f5882a65e5e562041 (diff)
fix test Makefile
Diffstat (limited to 'test/unit/Makefile.am')
-rw-r--r--test/unit/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/unit/Makefile.am b/test/unit/Makefile.am
index f061c9c9a..3583770b6 100644
--- a/test/unit/Makefile.am
+++ b/test/unit/Makefile.am
@@ -105,9 +105,9 @@ else
unit_LINK = $(CXXLINK)
endif
-@AMDEP_TRUE@@am__include@ $(UNIT_TESTS:%=@am__quote@./$(DEPDIR)/%.Plo@am__quote@)
+@AMDEP_TRUE@@am__include@ $(UNIT_TESTS:%=@am__quote@./@DEPDIR@/%.Plo@am__quote@)
-$(UNIT_TESTS:%=@am__quote@./$(DEPDIR)/%.Plo@am__quote@): %.Plo:
+$(UNIT_TESTS:%=@am__quote@./@DEPDIR@/%.Plo@am__quote@): %.Plo:
$(AM_V_at)$(MKDIR_P) `dirname "$@"`
$(AM_V_GEN)test -e "$@" || touch "$@"
@@ -161,7 +161,7 @@ EXTRA_DIST = \
endif
-$(UNIT_TESTS:%=%.cpp): $(UNIT_TESTS:%=$(abs_builddir)/%.cpp)
+$(UNIT_TESTS:%=%.cpp): $(UNIT_TESTS:%=@abs_builddir@/%.cpp)
# trick automake into setting LTCXXCOMPILE, CXXLINK, etc.
if CVC4_FALSE
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback