summaryrefslogtreecommitdiff
path: root/test/unit/CMakeLists.txt
diff options
context:
space:
mode:
authorAina Niemetz <aina.niemetz@gmail.com>2018-08-20 18:40:27 -0700
committerMathias Preiner <mathias.preiner@gmail.com>2018-09-22 16:30:59 -0700
commit6c21382d9fab8ab0fcb8e994554b079bdc2870a1 (patch)
treeacce3d473ecf19ae7c2948feeee84a104c2067f9 /test/unit/CMakeLists.txt
parent1a0e1cb98d303b5bd927ed33973b7bcff2c0a605 (diff)
cmake: Enable parallel execution for test targets regress, units, systemtests.
Diffstat (limited to 'test/unit/CMakeLists.txt')
-rw-r--r--test/unit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/unit/CMakeLists.txt b/test/unit/CMakeLists.txt
index 15ac63dd2..088dc7cc7 100644
--- a/test/unit/CMakeLists.txt
+++ b/test/unit/CMakeLists.txt
@@ -38,5 +38,5 @@ if(ENABLE_UNIT_TESTING)
add_subdirectory(theory)
add_subdirectory(util)
- add_custom_target(units COMMAND ctest -L "unit")
+ add_custom_target(units COMMAND ctest -L "unit" $(ARGS))
endif()
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback