summaryrefslogtreecommitdiff
path: root/test/unit/CMakeLists.txt
diff options
context:
space:
mode:
authorHaniel Barbosa <hanielbbarbosa@gmail.com>2021-03-23 19:27:39 -0300
committerGitHub <noreply@github.com>2021-03-23 19:27:39 -0300
commitd8104e0d48a845be7653d1a541c52dea21321aed (patch)
treee2ae24c92d7959bb3d877372e562a5701a113db6 /test/unit/CMakeLists.txt
parentd5d526730d11d08c65aa17ea53d0dffb0a72e692 (diff)
Removing unused build options and deprecated proof compile flag (#6195)
Diffstat (limited to 'test/unit/CMakeLists.txt')
-rw-r--r--test/unit/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/test/unit/CMakeLists.txt b/test/unit/CMakeLists.txt
index 71568e337..f63f3f315 100644
--- a/test/unit/CMakeLists.txt
+++ b/test/unit/CMakeLists.txt
@@ -40,10 +40,6 @@ macro(cvc4_add_unit_test is_white name output_dir)
target_link_libraries(${name} main-test)
target_link_libraries(${name} GTest::GTest)
target_link_libraries(${name} GTest::Main)
- if(USE_LFSC)
- # We don't link against LFSC, because CVC4 is already linked against it.
- target_include_directories(${name} PRIVATE ${LFSC_INCLUDE_DIR})
- endif()
if(USE_POLY)
# We don't link against libpoly, because CVC4 is already linked against it.
target_include_directories(${name} PRIVATE ${POLY_INCLUDE_DIR})
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback