summaryrefslogtreecommitdiff
path: root/test/regress/CMakeLists.txt
diff options
context:
space:
mode:
authorAndres Noetzli <andres.noetzli@gmail.com>2020-02-07 22:31:08 -0800
committerGitHub <noreply@github.com>2020-02-08 00:31:08 -0600
commit618282e081393683c3d986726b8601ba33310e79 (patch)
tree9a7f3a91f9d9ca28c66e2f1514e8eb6d7632a264 /test/regress/CMakeLists.txt
parent3f9b6b57255d38fa9bee6b66dae3b8932703135a (diff)
Make "unknown" non-critical for unsat cores check (#3728)
Diffstat (limited to 'test/regress/CMakeLists.txt')
-rw-r--r--test/regress/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/test/regress/CMakeLists.txt b/test/regress/CMakeLists.txt
index 4ea9a3d1c..3bac0b261 100644
--- a/test/regress/CMakeLists.txt
+++ b/test/regress/CMakeLists.txt
@@ -4,11 +4,11 @@
set(regress_0_tests
regress0/arith/ackermann.real.smt2
regress0/arith/arith-eq.smt2
+ regress0/arith/arith-mixed-types-no-tighten.smt2
+ regress0/arith/arith-mixed-types-tighten.smt2
regress0/arith/arith-mixed.smt2
- regress0/arith/arith-tighten-1.smt2
regress0/arith/arith-strict.smt2
- regress0/arith/arith-mixed-types-tighten.smt2
- regress0/arith/arith-mixed-types-no-tighten.smt2
+ regress0/arith/arith-tighten-1.smt2
regress0/arith/arith.01.cvc
regress0/arith/arith.02.cvc
regress0/arith/arith.03.cvc
@@ -34,6 +34,7 @@ set(regress_0_tests
regress0/arith/issue1399.smt2
regress0/arith/issue3412.smt2
regress0/arith/issue3413.smt2
+ regress0/arith/issue3480.smt2
regress0/arith/issue3683.smt2
regress0/arith/ite-lift.smt2
regress0/arith/leq.01.smtv1.smt2
@@ -700,6 +701,7 @@ set(regress_0_tests
regress0/quantifiers/issue2031-bv-var-elim.smt2
regress0/quantifiers/issue2033-macro-arith.smt2
regress0/quantifiers/issue2035.smt2
+ regress0/quantifiers/issue3655.smt2
regress0/quantifiers/lra-triv-gn.smt2
regress0/quantifiers/macros-int-real.smt2
regress0/quantifiers/macros-real-arg.smt2
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback