summaryrefslogtreecommitdiff
path: root/test/python/CMakeLists.txt
diff options
context:
space:
mode:
authorMathias Preiner <mathias.preiner@gmail.com>2021-04-21 10:21:34 -0700
committerGitHub <noreply@github.com>2021-04-21 10:21:34 -0700
commitae5ee4b07dc3d3c792e7fe7f382ff490dd28aca4 (patch)
treea7c2ab8013f46dbea75fcd6e7da3fb83e2012b2f /test/python/CMakeLists.txt
parent86aa9bc35ba9dc9a57913a2ffc71619c7657cc35 (diff)
Goodbye CVC4, hello cvc5! (#6371)
This commits changes the build system to cvc5 and removes the remaining occurrences of CVC4. It further cleans up outdated/unused scripts in contrib/.
Diffstat (limited to 'test/python/CMakeLists.txt')
-rw-r--r--test/python/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/python/CMakeLists.txt b/test/python/CMakeLists.txt
index 59911299b..92fcb2a48 100644
--- a/test/python/CMakeLists.txt
+++ b/test/python/CMakeLists.txt
@@ -17,7 +17,7 @@
check_python_module("pytest")
# Add Python bindings API tests.
-macro(cvc4_add_python_api_test name filename)
+macro(cvc5_add_python_api_test name filename)
# We create test target 'python/unit/api/myapitest' and run it with
# 'ctest -R "python/unit/api/myapitest"'.
add_test (NAME python/unit/api/${name}
@@ -27,5 +27,5 @@ add_test (NAME python/unit/api/${name}
endmacro()
# add specific test files
-cvc4_add_python_api_test(pytest_solver unit/api/test_solver.py)
-cvc4_add_python_api_test(pytest_sort unit/api/test_sort.py)
+cvc5_add_python_api_test(pytest_solver unit/api/test_solver.py)
+cvc5_add_python_api_test(pytest_sort unit/api/test_sort.py)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback