summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMathias Preiner <mathias.preiner@gmail.com>2019-08-08 11:19:23 -0700
committerGitHub <noreply@github.com>2019-08-08 11:19:23 -0700
commit63a6e17196d849ad6e57bce7490eafb5b7f7f3ec (patch)
tree1046be4c856a6d90643711b68eacfb1ebf263166 /test/CMakeLists.txt
parent58cf0f8f5762c5e7994d84f8a20969632f2be796 (diff)
Fix issues with Ninja build system and add configure option. (#3166)
Adds option --ninja to configure.sh.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 1970bb659..cd67c136e 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -17,7 +17,7 @@ add_dependencies(build-tests examples)
# Dependencies of check are added in the corresponding subdirectories.
add_custom_target(check
COMMAND
- ctest --output-on-failure -LE "regress[3-4]" -j${CTEST_NTHREADS} $(ARGS)
+ ctest --output-on-failure -LE "regress[3-4]" -j${CTEST_NTHREADS} $$ARGS
DEPENDS
build-tests)
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback