summaryrefslogtreecommitdiff
path: root/src/util/CMakeLists.txt
diff options
context:
space:
mode:
authorAina Niemetz <aina.niemetz@gmail.com>2021-04-09 17:22:07 -0700
committerGitHub <noreply@github.com>2021-04-09 17:22:07 -0700
commitf87f038c5f0821d0fefb01cea00bfdec6004da91 (patch)
treed948178e1c0d2dc459a976f0d187d2d41a5437c0 /src/util/CMakeLists.txt
parent550c49a7dd2b13ea29743458336f0c0a0fb6099a (diff)
Rename CVC4_ macros to CVC5_. (#6327)
Diffstat (limited to 'src/util/CMakeLists.txt')
-rw-r--r--src/util/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/util/CMakeLists.txt b/src/util/CMakeLists.txt
index 4bc6da1ae..015a484d1 100644
--- a/src/util/CMakeLists.txt
+++ b/src/util/CMakeLists.txt
@@ -85,14 +85,14 @@ libcvc4_add_sources(
utility.h
)
-if(CVC4_USE_CLN_IMP)
+if(CVC5_USE_CLN_IMP)
libcvc4_add_sources(rational_cln_imp.cpp integer_cln_imp.cpp)
endif()
-if(CVC4_USE_GMP_IMP)
+if(CVC5_USE_GMP_IMP)
libcvc4_add_sources(rational_gmp_imp.cpp integer_gmp_imp.cpp)
endif()
-if(CVC4_USE_POLY_IMP)
+if(CVC5_USE_POLY_IMP)
libcvc4_add_sources(real_algebraic_number_poly_imp.cpp real_algebraic_number_poly_imp.h)
endif()
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback