summaryrefslogtreecommitdiff
path: root/src/theory/arith/Makefile.am
diff options
context:
space:
mode:
authorTim King <taking@cs.nyu.edu>2011-02-21 19:15:33 +0000
committerTim King <taking@cs.nyu.edu>2011-02-21 19:15:33 +0000
commita101b2e309dd2818a85c954e45af586e530e289a (patch)
treeadf0d6927361c5ed8a5a5032ddf6d4acad8f7620 /src/theory/arith/Makefile.am
parent71b73af2ff69f41d71b892d6fc920a7b38fe736a (diff)
- Adds the ArithPriorityQueue class. The ArithPriorityQueue class provides an abstraction to the previous priority queues representing the 2 different pivoting rules.
Diffstat (limited to 'src/theory/arith/Makefile.am')
-rw-r--r--src/theory/arith/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/theory/arith/Makefile.am b/src/theory/arith/Makefile.am
index 002c080f7..48be16f90 100644
--- a/src/theory/arith/Makefile.am
+++ b/src/theory/arith/Makefile.am
@@ -21,6 +21,8 @@ libarith_la_SOURCES = \
arithvar_set.h \
tableau.h \
tableau.cpp \
+ arith_priority_queue.h \
+ arith_priority_queue.cpp \
simplex.h \
simplex.cpp \
row_vector.h \
generated by cgit on debian on lair
contact matthew@masot.net with questions or feedback